Notification of OpenSSL vulnerability – Heartbleed

Tokyo, May 7, 2014— Regarding “Heartbleed”, a vulnerability in open-source OpenSSL cryptographic software, Ricoh is checking all its products, software, and solutions on the usage of OpenSSL library version* that may contain a vulnerability.

*OpenSSL 1.0.1 ~ 1.0.1f, OpenSSL 1.0.2-beta ~ 1.0.2-beta1

Several of our products, software, and solutions have already been evaluated and cleared of any potential risk. Please see below for specific details. We will provide updates as more information becomes available.

■ Unified Communication System
Some products within our Unified Communication System are affected. For details and to obtain firmware that resolves this issue, please visit Maintenance Information.

■ Multifunction
Unaffected

■ Printers
Unaffected

■ Facsimile
Unaffected

■ Production Printing
Unaffected

■ Digital Duplicators
Unaffected

■ Projectors
Unaffected

■ Interactive Whiteboard
Unaffected

■ Software
Unaffected

■ Utilities
Unaffected

■ Cloud Services
Unaffected

■ Device Management (@Remote)
Unaffected

■ Ricoh Group Website
Unaffected

 

Page Top